Настройка RouterOS – Базовые настройки

📅 28 Сен 2015 21:33 | 👁 40 | 🕐 2 мин.

Это цикл заметок по настройке устройств на базе RouterOS. Данные заметки помогут быстро настроить те или иные параметры устройства. Сразу же хочу акцентировать внимание, фактически все настройки будут производиться с консоли. Но опять же, Вам ни что не мешает это сделать через web или winbox.

Данный цикл заметок будет делиться по небольшим разделам, которые со временем будут дополняться. Ниже приведен примерный список разделов.

  1. Базовые настройки системы
  2. Настройка WAN
  3. Настройка LAN
  4. Настройка WiFi
  5. Настройка межсетевого экрана и маскарадинга

А теперь по порядку начнем.

Базовые настройки системы

Я считаю что каждое устройство в сети должно иметь свое уникальное имя, для того чтоб его можно было быстро найти и произвести необходимые операции.

[admin@MikroTik] > system identity set name=Gateway-HomeLan

Так же будет правильным чтобы на устройстве было верное время и часовой пояс. Настроим NTP-Client для синхронизации времени:

[admin@Gateway-HomeLan] > system ntp client set enabled=yes mode=unicast primary-ntp=93.158.134.3 secondary-ntp=46.254.216.9

Стоит отметить, что адреса узлов нужно задавать обязательно в виде IP адресов, а не DNS записей! Для того чтобы узнать IP адреса можно например воспользоваться конструкцией put и командой resolve:

[admin@Gateway-HomeLan] > put [:resolve ru.pool.ntp.org]                        
83.143.51.50
[admin@Gateway-HomeLan] > put [:resolve ru.pool.ntp.org]
94.100.207.29

А можно просто отправить icmp пакет на нужный узел командой ping:

[admin@Gateway-HomeLan] > /ping address=ru.pool.ntp.org count=1
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                                                                                                                       
    0 83.143.51.50                               56  56 81ms 
    sent=1 received=1 packet-loss=0% min-rtt=81ms avg-rtt=81ms max-rtt=81ms 

[admin@Gateway-HomeLan] > /ping address=ru.pool.ntp.org count=1
  SEQ HOST                                     SIZE TTL TIME  STATUS                                                                                                                                                                                       
    0 46.254.216.12                              56  58 74ms 
    sent=1 received=1 packet-loss=0% min-rtt=74ms avg-rtt=74ms max-rtt=74ms 

Теперь укажем правильную часовой пояс:

[admin@Gateway-HomeLan] > system clock set time-zone-name=Asia/Krasnoyarsk 

На этом пока описание первоначальных настроек я закончу, ну а бонусом выложу export сделанных настроек:

[admin@Gateway-HomeLan] > export 
# sep/28/2015 21:27:34 by RouterOS 6.32.1
# software id = ITQR-I3VR
#
/system clock
set time-zone-name=Asia/Krasnoyarsk
/system identity
set name=Gateway-HomeLan
/system ntp client
set enabled=yes primary-ntp=93.158.134.3 secondary-ntp=46.254.216.9

В следующей заметке мы начнем настройку WAN порта.

Поделиться

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

(Required)